website statistics

You Can Downgrade iPad Baseband 06.15.00 to 05.13.04

You Can Downgrade iPad Baseband 06.15.00 to 05.13.04

MuscleNerd, in tweet, hints that they are working on downgrading Baseband 06.15.00 to 05.13.04. In a reply to one of his followers, Musclenerd confirmed that downgrade of iPad baseband 06.15.00 to 05.13.04 is very much possible and is 99% doable.

By On April 10, 2011 9 Responses
Add To Bookmark Add To Readlist  
Downgrade iPhone 06.15.00 Baseband to 05.13.xx[How To]

Downgrade iPhone 06.15.00 Baseband to 05.13.xx[How To]

A new method to downgrade iPhone 3G 06.15.00 Baseband to 05.13.xx is available now.It will enable you to restore your device on the official stock firmware using iTunes which was otherwise not possible on iPad’s 06.15.00 baseband.This method currently only works with the iPhone 3G with bootloader 5.8.The procedure is straightforward.It is also highly recommend you to backup everything on your device before following the procedure.

By On January 2, 2011 7 Responses
Add To Bookmark Add To Readlist  
How To Restore iPhone 3G And iPhone 3GS While On Baseband 06.15.00 After Using UltraSn0w 1.2 Unlock

How To Restore iPhone 3G And iPhone 3GS While On Baseband 06.15.00 After Using UltraSn0w 1.2 Unlock

I think some people of you have unlocked your iPhone 3GS / 3G by flashing iPad baseband 6.15.00 with ultrasn0w 1.2 on iOS 4.2.1, and have issues while restoring your device.Sherif Hashif has posted a simple method which we are going to share with you people.In case you want to restore iPhone 3GS back to iOS 4.1, you must have saved SHSH blobs for 4.1 IPSW.

By On December 9, 2010 5 Responses
Add To Bookmark Add To Readlist  
Downgrade 06.15.00 Baseband iPhone 3GS / 3G on iOS 4.2.1 After Ultrasn0w 1.2 Coming Soon

Downgrade 06.15.00 Baseband iPhone 3GS / 3G on iOS 4.2.1 After Ultrasn0w 1.2 Coming Soon

Here’s another good news for the iPhone users specially for those who suffered from the new unlockable baseband 6.15.00 on iPhone 3GS and 3G after ultrasn0w 1.2.Most of the unlockers who unlocked their devices with ultrasn0w 1.2 can’t restore to any stock firmware above 4.1, it only can be restored to a custom firmware, moreover, ultrasn0w 1.2 caused a loss of GPS.MuscleNerd has confirmed it.

By On December 8, 2010 13 Responses
Add To Bookmark Add To Readlist  
How To Jailbreak iPhone 3GS/3G iOS 4.2.1 and Update to Baseband 06.15.00 With RedSn0w 0.9.6b5

How To Jailbreak iPhone 3GS/3G iOS 4.2.1 and Update to Baseband 06.15.00 With RedSn0w 0.9.6b5

IPhone Dev Team has released Ultrsn0w 1.2 to unlock iPhone 3GS / 3G baseband to 06.15.00 with the supporting updated tool Pwnage tool 4.1.3 and Redsn0w 0.9.6 b5.Fortunately, RedSn0w 0.9.6b5 comes with the feature to jailbreak and also update iPhone 3GS/3G baseband to 16.15.00 to unlock with UltraSn0w 1.2. RedSn0w is available for both Windows and Mac OS X.

By On November 30, 2010 1 Response
Add To Bookmark Add To Readlist  
Unlock iPhone 3GS, 3G On iOS 4.2.1/4.1 Using Ultrasn0w 1.2[How To Guide]

Unlock iPhone 3GS, 3G On iOS 4.2.1/4.1 Using Ultrasn0w 1.2[How To Guide]

iPhone Dev Team has already released UltraSn0w 1.2 to unlock iOS 4.2.1 on iPhone 3G, 3GS using Reds0w and Ultrasn0w.Here is the step by step guideline to unlock iOS 4.2.1 on iPhone 3G, 3GS.The iPhone Dev Team are currently unable to unlock baseband 05.14.02 on iPhone 3GS/3G but fortunately found a working exploit for baseband 06.15.00 (a higher version baseband found on iPad 3.2.2). Which means that if you want to unlock any of the basebands from 05.14.02 and higher, then you have to first upgrade to baseband 06.15.00 and then unlock with Ultrasn0w 1.2.

By On November 29, 2010 22 Responses
Add To Bookmark Add To Readlist  
Update iPhone 3GS/3G Baseband To 06.15.00 Using PwnageTool 4.1.3[How To Guide]

Update iPhone 3GS/3G Baseband To 06.15.00 Using PwnageTool 4.1.3[How To Guide]

PwnageTool 4.1.3 has already released which can update the baseband of iPhone 3GS & 3G to 06.15.00 so that they can be unlocked using Ultrasn0w 1.2 on the latest iOS 4.2.1 or iOS 4.1 firmware.So in order to use Ultrasn0w 1.2 to unlock your iPhone 3GS/3G you need to update to baseband 06.15.00!

By On November 29, 2010 Respond
Add To Bookmark Add To Readlist  
Topic List
Close You Have To Login
User:
Pass:
Login With »Login With TwitterLogin With Facebook