Update iPhone 3GS/3G Baseband To 06.15.00 Using PwnageTool 4.1.3[How To Guide]

Update iPhone 3GS/3G Baseband To 06.15.00 Using PwnageTool 4.1.3[How To Guide]

PwnageTool 4.1.3 has already released which can update the baseband of iPhone 3GS & 3G to 06.15.00 so that they can be unlocked using Ultrasn0w 1.2 on the latest iOS 4.2.1 or iOS 4.1 firmware.So in order to use Ultrasn0w 1.2 to unlock your iPhone 3GS/3G you need to update to baseband 06.15.00!

By On November 29, 2010 Respond
Add To Bookmark Add To Readlist  
Topic List
Close You Have To Login
User:
Pass:
Login With »Login With TwitterLogin With Facebook