Browsing Tag

Adobe CS6

TIFF Vulnerability In CS5 Software Will Soon Be Patched By Adobe

CS5 users have been complaining of some critical vulnerabilities in the software of the suite. Specifically, one of the vulnerabilities in CS5 allows a malware to make encroaches into a user's machine. The good news for CS5 and CS5.5 users is that Adobe has now announced that it will soon be patching up these bugs and resolving the security hole.
Read More...

Now Adobe CS3 And CS4 Owners Could Also Upgrade To CS6

Adobe caused quite an uproar a while ago when it said that all customers who use CS3, CS4 or older version of Creative Suite, will not be eligible for any upgrade offers for CS6 upgrade and that they will first have to upgrade to CS 5 or CS 5.5 to be eligible for upgrade offer. This angered a lot of users as it seems very unfair. In a recent…
Read More...