Skype On iOS Is Vulnerable For Attack

A new vulnerability has been uncovered that could help hackers steal personal information from your iPhone and the cross-site scripting (XSS) vulnerability is present in the current version of Skype, 3.0.1. Basically it means that when Skype users view a message, a hacker could have a JavaScript code that runs a check on a locally stored HTML file that is currently not encoded properly and revealing the user's Full Name data field....................

Continue ReadingSkype On iOS Is Vulnerable For Attack