Technological News Portal

Stefan Esser’s Untethered iOS 4.3.2 Jailbreak Exploit Is Not for iPad 2

Apple has already released iOS 4.3.2 for iPhone 4, iPhone 3GS, iPad 1, iPad 2, iPhone Touch 3G, iPod Touch 4G and iOS 4.2.7 for CDMA Verizon iPhone 4. On the othere hand Stefan Esser is working on untethered iOS 4.3.1 jailbreak exploit. The vulnerability will JB iPhone 4, iPhone 3GS, iPad 1, iPod Touch 3G and iPod Touch 4G. Its NOT FOR iPad 2.

Esser who is a security expert will make the same exploit work for 4.3.2 firmware. Its not a new jailbreak exploit nor it will jailbreak iPad 2. This is what he has tweeted:

From his tweet:

The iOS 4.3.1/4.3.2 untether exploits require root access to install. Therefore they cannot be used with iPad2 without further exploits.

There is no ETAs for the untether iOS 4.3.2 jailbreak exploit. But hopefully it will come soon.

Thanks

[ttjad keyword=”ipad”]

You might also like
Why Not Join 250,000+ Readers, Like You!
AND GET OUR LATEST CONTENT IN YOUR INBOX

SUBSCRIBE 
Your information will never be shared
close-link