Technological News Portal

Dev Team Confirms iOS 4.3 Baseband 04.10.01 Vulnerable for iPhone 4 Unlock

Great news who are anxiously waiting for iPhone 4 unlock on baseband 03.10.01 and baseband 02.10.04. MuscleNerd, the key member of iPhone Dev Team and the developer of Ultrasn0w unlock has confirmed that the upcoming iOS version, that is iOS 4.3, also contains some vulnerable commands and he is working to find a way to make it unlockable.

From his tweet:

MuscleNerd: Current i4 unlock goal includes til 04.10.01 (4.3b3). Very weird situation…vuln cmds are there, trying to invoke them!

MuscleNerd has already made it clear that iPhone 4 unlock on iOS 4.2.1 will be released after iOS 4.3 is out. After this tweet, it has been confirmed now that the iPhone Dev Team is not releasing Ultrasn0w 1.3 because they want to include iOS 4.3 baseband 04.10.04 unlock support in it as well.

Sherif Hashim who is iPhone baseband hacker confirmed in his tweet about the Ultrasn0w unlock tool for iPhone 4 for baseband 02.10.04 & 03.10.01.

Apple is going to release iOS 4.3 on March 2 and iPhone dev team will be releasing Ultrasn0w after the release of iOS 4.3 only.

Thanks

Click On Ads To Buy iPhones Accessories

You might also like
Why Not Join 250,000+ Readers, Like You!
AND GET OUR LATEST CONTENT IN YOUR INBOX

SUBSCRIBE 
Your information will never be shared
close-link