Technological News Portal

Tethered iOS 5.1 Jailbreak For Non-A5 Devices Released By iPhone Dev-Team

iPhone Dev Team has released a tether jailbreak of iOS 5.1. But this tethered jailbreak is only for non-A5 devices. This means that the jailbreak won’t work for iPhone 4S or iPad 2. If you own iPad or an iPhone device earlier than iPhone 4S, you may want to try your hands at it. However, if you haven’t already moved to iOS 5.1, you must know that once you do, you may lose your jailbreak and then the best you can do is apply the tethered jailbreak which is detailed below.


The latest version of redSn0w called 0.9.10b6 is all that it takes for you to accomplish a tethered jailbreak on iOS 5.1. A tethered jailbreak necessarily means that you will have to use redSn0w to boot your device every time it restarts. Otherwise the jailbreak as well as the Safari browser won’t work.

To unlock the limit of using a specific carrier, if you use ultrasn0w, you should use a custom IPSW and move to 5.1 first. You can use Custom IPSW of redsn0w to create NO_BB_* version of 5.1 IPSW. Instead of restoring to the stock Apple IPSW, restore to this custom IPSW.

You can access the details of this jailbreak and the detailed guidelines directly at the blog if iPhone-Dev Team.

Moreover, you can download the new version of redsn0w by clicking the links below:

redsn0w 0.9.10b6 for OS X

redsn0w 0.9.10b6 for Windows (You should run this in the Administrator mode)

[ttjad keyword=”iphone”]

You might also like
Why Not Join 250,000+ Readers, Like You!
AND GET OUR LATEST CONTENT IN YOUR INBOX

SUBSCRIBE 
Your information will never be shared
close-link